ClashFarmer Discussion Forum

Full Version: ClashFarmer Professional 1.18.21 - Optional Update Available Now!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6
ClashFarmer Professional 1.18.21 - Optional Update Available Now!

Release Notes:
1) Added remote controlling feature using Telegram bots, short instructions are in the Remote tab & this video tutorial made by our senior moderator Erakay. 
2) Removed PushBullet support from the bot.
3) Added Electro Dragon to donation & attacking.
4) Most of the base maintenance sequence was re-written, bot will go to look for targets much more often now (in the previous sequence it got locked on long waits a lot).
5) Re-written and optimized the seek target sequence and attack target sequence.
6) Added error handling for some weird situations.
7) Improved dead base detection ratio.
8) Improved wall detection ratio.

Next RC version should be released in around two weeks from now and we will add the following:
1) Deadbase detection speed improve.
2) Icegolem support.
3) Siege Machines - full support.
4) Potions - training and donation support.

Important to read:
1) Before installing the new ClashFarmer version , please remove the older version from Program Files (x86).
2) Version 1.8.21 is an optional update for professional users only. You can purchase a professional license key starting from a one time payment of $5.99 for 30 days! The free version will be released later on, please follow our social media channels for updates.
3) We don't support BlueStacks emulator anymore, so please download our recommend MEmu version (2.9.6) from the download link in our FAQ.
4) To report bugs, please visit this thread

Download link: ClashFarmer Professional 1.8.21 - RC2 
Awesome! Thanks for the update!!
Hola acabo de instalar la aplicación, pero me manda el siguiente mensaje de error:
Some Issue Occurred: Cannot find the army overview button
Alguien sabe como lo soluciono, una disculpa por mi mal ingles.


Hello, I just installed the application, but it sends me the following error message:
Some Issue Occurred: Cannot find the army overview button

Someone knows how to solve it, an apology for my bad English.
(02-27-2019, 07:28 PM)SheckF Wrote: [ -> ]Hola acabo de instalar la aplicación, pero me manda el siguiente mensaje de error:
Some Issue Occurred: Cannot find the army overview button
Alguien sabe como lo soluciono, una disculpa por mi mal ingles.


Hello, I just installed the application, but it sends me the following error message:
Some Issue Occurred: Cannot find the army overview button

Someone knows how to solve it, an apology for my bad English.

Make sure your game language set to English refer to the FAQ below if you face any more problems
funcionando gracias  Big Grin
working thanks

 
(02-27-2019, 02:09 PM)Erakay Wrote: [ -> ]
Guys dont forget to manually delete ClashFarmer folder wherever you have installed it before installing the new version!

You should, not you I mean ArcherQueen should place that under Download Link so ppl can see that when they are going to download the bot.
(02-27-2019, 09:39 PM)therantex Wrote: [ -> ]
(02-27-2019, 02:09 PM)Erakay Wrote: [ -> ]
Guys dont forget to manually delete ClashFarmer folder wherever you have installed it before installing the new version!

You should, not you I mean ArcherQueen should place that under Download Link so ppl can see that when they are going to download the bot.

Remember, although BS is not supported anymore, the bot may tell you to restart BS. Just old language that will be changed in the next RC.
Are you folks at Clashfarmer saying that Bluestacks will not run on this CF version or that your not offering to help/support issues if one is using Bluestacks?

I'm botting on MEmu 2.9.6 on two different laptops and Bluestacks 0.10.0.4321 on another. Unfortunately I'm getting many errors on MEmu (C++ runtime errors, abitmon errors and Some issue Occurred in CF) but none on Bluestacks.
(02-28-2019, 12:09 AM)old-duffer Wrote: [ -> ]Are you folks at Clashfarmer saying that Bluestacks will not run on this CF version or that your not offering to help/support issues if one is using Bluestacks?

I'm botting on MEmu 2.9.6 on two different laptops and Bluestacks 0.10.0.4321 on another. Unfortunately I'm getting many errors on MEmu (C++ runtime errors, abitmon errors and Some issue Occurred in CF) but none on Bluestacks.

Cf wont run on BlueStacks anymore starting from this version
In 1.8.20 i cannot search for townhall 12 deathbases, is this fixed on the new version?
Pages: 1 2 3 4 5 6